Service Outage area J3x

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 10:29 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2025 - 10:29 EDT

Monitoring

Good morning,
Please note that there is an outage in the J3X area in Varennes.
We are currently working with
our provider to fix the issue as soon as possible. No estimated time of resolution has
been given at this time.
Thank you very much for your understanding.
Posted Sep 05, 2025 - 09:06 EDT
This incident affected: FTTH Quebec.