TV - image and audio degradation.

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 11:49 EDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 21:27 EDT

Investigating

Please note that we are currently experiencing issues with our TV service. Some channels may be affected by image and audio degradation.

Our teams are actively working to resolve the issue as quickly as possible. At this time, no estimated time of resolution (ETR) has been provided.

Thank you for your patience and understanding.
Posted Sep 09, 2026 - 21:27 EDT
This incident affected: TV.