Service outage V-cable

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted May 27, 2025 - 22:47 EDT

Update

We are continuing to investigate this issue.
Posted May 27, 2025 - 10:18 EDT

Investigating

Hello,
Please note that there is an outage affecting this area J1J ; J1G; J1h; j1E on v-cable technology . We are currently working with our provider to fix the issue as soon as possible. No estimated time of resolution has been given at this time. We are currently receiving a higher volume of calls than usual, which may result in longer wait times. We appreciate your patience and understanding.
Posted May 27, 2025 - 10:18 EDT
This incident affected: Cable Quebec.