Maitenance on V-Cable service.

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted May 29, 2025 - 10:45 EDT

Monitoring

Good morning,
To improve your experience, scheduled maintenance will take place on the V-Cable network on May 28, between 2:00 a.m. and 6:00 a.m. During this window, you may experience a service interruption. Services are expected to resume automatically once the maintenance is complete. If your connection doesn’t restore on its own, please unplug your modem and router and wait 10 seconds. Plug in your modem first and wait until the "Online" light is steady. Then, reconnect your router. Thank you for your understanding.
Posted May 27, 2025 - 22:54 EDT
This incident affected: Cable Quebec.