Outage on V-Cable

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted May 16, 2025 - 14:46 EDT

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 09:33 EDT

Investigating

Hello
Please note that there is an outage in the GOA area. We are currently working with our provider to fix the issue as soon as possible. No estimated time of resolution has been given at this time. Thank you very much for your understanding.
Posted May 15, 2025 - 09:32 EDT
This incident affected: Cable Quebec.