Cable service outage Cablevision

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 12:12 EDT

Monitoring

Hello,
There is currently an internet outage affecting Cablevision service. We are working closely with the provider to resolve the issue as quickly as possible.
Thank you very much for your understanding.
Posted Sep 10, 2025 - 11:16 EDT
This incident affected: Cable Quebec.