Multiple TV channels unavailable

Incident Report for EBOX services

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 16:18 EST

Investigating

An outage is currently affecting the TV service, and several channels are unavailable.
Our teams are working to restore service as quickly as possible.
Thank you for your understanding.
Posted Jan 31, 2026 - 11:39 EST
This incident affected: TV.